PSP 4m for all PSPeople
 
HomeFAQRegisterLog in
* PSP 4ms will be starting the points system back up soon. Come on in and participate in forum discussions to earn points!

Share | 
 

 G.I. Joe (the Game) requires 5.55 OFW Video!

View previous topic View next topic Go down 
AuthorMessage
gamermania
Co-Administrator
Co-Administrator


Male
Number of posts : 778
Age : 25
My Mood today is: :
Registration date : 2008-02-02
Activity/Vote Points : 775
Reputation : 17
Awarded Points :
30 / 10030 / 100

# Of Contests Won :
0 / 1000 / 100


PostSubject: G.I. Joe (the Game) requires 5.55 OFW Video!   August 7th 2009, 11:54 am




and others that require 5.55:
Armored Core 3 Portable
Shinseiki Evangelion: Battle Orchestra Portable.
Back to top Go down
Data2link
Admin
Admin
avatar

Female
Number of posts : 4278
My Mood today is: :
Registration date : 2008-01-22
Activity/Vote Points : 1393
Reputation : 36
Awarded Points :
100 / 100100 / 100

# Of Contests Won :
0 / 1000 / 100


PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   August 16th 2009, 9:46 am

Not might type of game. I wonder if they will keep puting al lthe games on UMD after the PSP Go comes out for all us old PSP'rs. You would think they would.

_________________


Back to top Go down
http://psp4m.bigforumpro.com
eclipse148
Game Developer
Game Developer


Female
Number of posts : 2598
Age : 23
My Mood today is: :
Registration date : 2008-01-23
Activity/Vote Points : 571
Reputation : 28
Awarded Points :
10 / 10010 / 100

# Of Contests Won :
5 / 1005 / 100


PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   August 16th 2009, 8:25 pm

Data2link wrote:
Not might type of game. I wonder if they will keep puting al lthe games on UMD after the PSP Go comes out for all us old PSP'rs. You would think they would.

Yeah. I think during e3 they said that all games would be downloadable, and will also be on UMDs... and that the different PSPs wont be competing against each other. scratch

Not sure exactly what was said.
Back to top Go down
alejandro_19
Lagger
Lagger
avatar

Male
Number of posts : 46
My Mood today is: :
Registration date : 2009-07-21
Activity/Vote Points : 58
Reputation : 4
Awarded Points :
0 / 1000 / 100

# Of Contests Won :
0 / 1000 / 100


PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   August 25th 2009, 10:24 pm

i have that game in my psp m33 and i don't like is boring.
Back to top Go down
eclipse148
Game Developer
Game Developer


Female
Number of posts : 2598
Age : 23
My Mood today is: :
Registration date : 2008-01-23
Activity/Vote Points : 571
Reputation : 28
Awarded Points :
10 / 10010 / 100

# Of Contests Won :
5 / 1005 / 100


PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   September 2nd 2009, 1:48 pm

Just got Soul Calibur: Broken Destiny in the mail today, and it requires 5.55 as well.


My battery is low, so I can't play the game yet. Evil or Very Mad
Back to top Go down
alejandro_19
Lagger
Lagger
avatar

Male
Number of posts : 46
My Mood today is: :
Registration date : 2009-07-21
Activity/Vote Points : 58
Reputation : 4
Awarded Points :
0 / 1000 / 100

# Of Contests Won :
0 / 1000 / 100


PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   September 3rd 2009, 12:12 pm

i got that game in my psp and i don't use 5.55 i have the m33 if you want that game joust tell me and i pm you.
Back to top Go down
GameCode
Gold
Gold
avatar

Male
Number of posts : 331
Age : 21
My Mood today is: :
Registration date : 2008-10-31
Activity/Vote Points : 219
Reputation : 4
Awarded Points :
0 / 1000 / 100

# Of Contests Won :
0 / 1000 / 100


PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   September 5th 2009, 9:48 am

alejandro_19, PM me the game please.

Thanks in advance,
GameCode
Back to top Go down
http://nextgenhq.net
alejandro_19
Lagger
Lagger
avatar

Male
Number of posts : 46
My Mood today is: :
Registration date : 2009-07-21
Activity/Vote Points : 58
Reputation : 4
Awarded Points :
0 / 1000 / 100

# Of Contests Won :
0 / 1000 / 100


PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   September 5th 2009, 9:38 pm

OK i pm you now if you need others games pm me OK..
Back to top Go down
jtuck
Pixel
Pixel
avatar

Male
Number of posts : 62
Age : 20
My Mood today is: :
Registration date : 2009-11-18
Activity/Vote Points : 52
Reputation : 1
Awarded Points :
0 / 1000 / 100

# Of Contests Won :
0 / 1000 / 100


PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   November 18th 2009, 9:21 pm

the game sounds dum
Back to top Go down
Sponsored content




PostSubject: Re: G.I. Joe (the Game) requires 5.55 OFW Video!   

Back to top Go down
 
G.I. Joe (the Game) requires 5.55 OFW Video!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Sell! Game Source Code (Unity engine)
» Space Race (Per Aspera Ad Astra) - V1.69 (V1.70 for some)
» This game sure can be adamant about wanting players to take certain weapons
» The "Who would win?" game
» problem with the game : no control over the moves of the pc

Permissions in this forum:You cannot reply to topics in this forum
PSP 4m - 4 PSPeople :: Sony :: PSP :: News and Updates-
Jump to:  
Forumotion.com | © phpBB | Free forum support | Report an abuse | Free forum